New

Perform if upgrading from a previous version of SovLabs plug-in (prior to 2018.3.0)

1) Update BlueCat Endpoint, 2 new fields: 1)Version and 2)Deployment Method

  • If unsure which Deployment Method to choose, accept default selection based on Version

Please note Selective Deploy method is only available on BlueCat 8.3.2+